Il pc non boota più...

Per qualsiasi problema o dubbio riguardante questa Message Board, lo SkA o JojoXserie.

Moderatori: Trish, Darsch, JoJo, Ryo

Il pc non boota più...

Messaggioda jojo87 » 20 nov 2005, 19:16

Allora..mi si è piantato il pc mentre stavo installando windows...più o meno quando si sceglie la partizione..e al riavvio il pc non parte più....ne da cd...ne da floppy....nemmeno da un altro HD con un altro windosw già installato....(le impostazioni di boot del bios le ho guardate)...praticamente fa tutti i vari test delle memoria e si pianta su una schermata con scritto le varie componente...(HD, floppy, cd e altre schede varie...), piccolo cursore lampeggiante in basso e zero risposte....
Tutti gli HD funzionano su un altro pc, come pure il floppy di ripristino....ora sto scrivendo da questo pc vecchio, ma gradirei mettere tutto a posto il prima possibile...senza doverlo portare in negozio, possibilmente, e senza perdere troppi dati....(non credo questo, visto che la robba che conta su un altro HD)

Qualcuno sa qualcosa?
Avatar utente
jojo87
Braccio Destro
Braccio Destro
 
Messaggi: 362
Iscritto il: 31 mar 2003, 14:55
Località: Roma

Messaggioda Meccanodonte » 20 nov 2005, 19:31

può sembrare una cazzata (e probabilmente lo è) ma il mio quando non parte più viene sistemato da una pacca col palmo della mano sopra il case.

ora lascio spazio a jojo che di computer ne sa.. :D
Avatar utente
Meccanodonte
- Livello personalizzato -
- Livello personalizzato -
 
Messaggi: 4183
Iscritto il: 20 gen 2002, 1:00
Località: Milano

Messaggioda Darsch » 21 nov 2005, 9:35

Ammesso che il BIOS sia configurato a dovere e che la RAM funzioni (il test da quello che ho capito lo porta a termine, ma io tenterei cmq di fare qualche prova togliendo i moduli e spostandoli/sostituendoli), sembra un problema della scheda madre...
Se proprio non vuoi portarlo al negozio, fai tutte le prove che puoi, lasciando solo le componenti indispensabili e togliendo/sostituendo tutto il resto per vedere dov'e' il prob. (hai un altro PC tanto, no?)... se non ne vieni a capo, e' la scheda madre...
Mudaaa!
Darsch
Immagine
Avatar utente
Darsch
fa di cucudrilu!
fa di cucudrilu!
 
Messaggi: 4175
Iscritto il: 05 mag 2001, 1:00
Località: Roma

Messaggioda Got » 21 nov 2005, 9:49

portalo in assistenza e accendi un cero
<center>ImmagineImmagine
</center>
Avatar utente
Got
Pota, hàrö mia dré a parlà cineh!
Pota, hàrö mia dré a parlà cineh!
 
Messaggi: 6384
Iscritto il: 01 giu 2001, 1:00
Località: La tana della forchetta mannara (Valtrompia, BS)

Messaggioda Ryo » 21 nov 2005, 17:36

Prova a riempirlo di spilloni voodoo!
Anonima Andrea Cabassi
Scrivo più veloce di quanto pensi
Avatar utente
Ryo
Bèla signorina, ci pago una spuma!
Bèla signorina, ci pago una spuma!
 
Messaggi: 4941
Iscritto il: 06 mag 2001, 1:00
Località: Brescia

Messaggioda jojo87 » 21 nov 2005, 18:49

Risolto...alla fine era uno degli HD che mi impediva il boot...fiuuuuu
Avatar utente
jojo87
Braccio Destro
Braccio Destro
 
Messaggi: 362
Iscritto il: 31 mar 2003, 14:55
Località: Roma


Torna a HELP!

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite

cron